Announcement

Collapse
No announcement yet.

Forums Message bug.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have narrowed down where the issue is happening, but I don't have access or can't find where that said setting is. The usergorup "AT Member" does not have appropriate permissions. Emailing Khunei to see if there are more settings hidden somewhere.

    Comment


    • #17
      Now that I have your new PM, there is actually a button "See all Inbox" below it and I can access it!
      The "no permission" is only on the left menu.

      The moment I have no new messages - the button is gone.

      Comment


      • #18
        Lilium Atratum Please check again and let me know.

        Comment


        • #19
          No change.
          To be sure what I am talking about I am including a screenshot:

          http://i.imgur.com/bFfzHTW.png

          Comment


          • #20
            Lilium Atratum Need you to clear your cookies pertaining to www.azuretwilight.org . . .

            at this point not really sure why you don't have access. I have a test account with the same exact permissions as you and it can see the message center.

            Comment


            • #21
              Nice, I can see the message center properly.

              Comment


              • #22
                Not sure how client-side cookies can affect permission resolution which are resolved on the server.
                Anyway, even before I cleared them, the left panel is once again visible to me!
                Thank you very much!

                Comment


                • SnipeGrzywa
                  SnipeGrzywa commented
                  Editing a comment
                  Vbulletin is weird, and some of the help forums have had issues similar fixed by having clients do that . . . don't ask me, lol
              Working...
              X