Announcement

Collapse
No announcement yet.

Plugging in wireless mouse soft-locked the computer.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plugging in wireless mouse soft-locked the computer.

    I was in R&D, messing around with the new (to me) crafting system. The mouse I was using before has a messed up scroll wheel, so I went to plug in my wireless mouse I use for my laptop. It's a Logitech M560, and I've never used it with the computer before, if that means anything.

    I plugged the mouse in, moved it around to check if it was working, and it was. The stream window thing was open, so I closed it. I picked up a static delivery cannon to put it in the SCU, and suddenly everything stopped working.

    The game was still running, since I could see the resources spinning around. My wireless mouse wouldn't work, no buttons, no movement, no scroll wheel. The mouse I had plugged in didn't work either, nor did my keyboard. I couldn't even toggle off num lock. I tried plugging the mouse adapter in and out, still nothing. Tried ctrl-alt-delete, alt-F4, nothing happened. Since I had no way to close the game without a keyboard or mouse, I had to reboot the system via the power button. Even that didn't shut it down, so had to force it off by holding the button down?

    Any idea?

    Please help.
    Thanks!

    I didn't find the right solution from the Internet.

    References https://forum.terratechgame.com/inde...computer.9434/

    2D animation video pricing
    Advids suggests, a 60-second 2D animation pricing is between $1,000–$5,000. A 2D animation pricing depends on style & scope of video production service. At Advids 2D animation price starts at $1,000 and is the only 100% money back guarantee 2D animation service available.
Working...
X